JEYO MOBILE COMPANION HELP FILE
ADAPTED FOR THE BLIND AND LOW VISION
BY MARK TAYLOR
NOTE FROM MARK:
At the time of this adaptation, April 1, 2008, the current version of Jeyo Mobile Companion is 2.0.  However, the following documentation was written for version 1.0 of the application.  I believe that the most critical change between the two version is the fact that in version 2.0 one can create and delete SMS Inbox folders.  I was not able to find a official Help file for version 2.0.
IMPORTANT NOTICE:
Those using a screen reading program for Windows such as Jaws, should change the Jeyo Mobile Companion view to Office 2003 for best results.  To do this, from the View menu, select Menu Style, then choose Office 2003.

INTRODUCING JEYO MOBILE COMPANION:
Jeyo Mobile Companion is an Outlook-style information manager application for your Windows Mobile Smartphone or Pocket PC Phone Edition device. It allows you to manage your mobile device from your Windows PC. In addition, it adds mobile messaging to your PC. Its main features include: 

1.

Manage Text Message Inbox by creating and deleting SMS folders.

2.

Send and receive SMS messages from a Windows PC 

3.

Chat with another mobile phone user over SMS 

4.

Organize contacts in a Windows Mobile device's memory or on a SIM card 

5.

Backup SMS messages, contacts and call history 

6.

View call history 

7.

Install applications and homescreen themes on a Windows Mobile device 

8.

Take screenshots of a Windows Mobile device 

9.

View a Windows Mobile device's system information 

10.

Manage applications and processes running on a Windows Mobile device 

GETTING STARTED:
CONNECTING A WINDOWS PC TO A WINDOWS MOBILE DEVICE 
Use ActiveSync version 3.7 or later to connect a Windows PC to a Windows Mobile device through a standard or guest partnership. Jeyo Mobile Companion will detect a new ActiveSync session and start communicating with the mobile device automatically. If this is the first time that you connect the two, Jeyo Mobile Companion will also install a device agent on the mobile device which is used to exchange device data with the PC. You will see "Mobile device connected" in the status bar when Jeyo Mobile Companion is able to communicate with the device agent successfully.

CHANGING USER INTERFACE LANGUAGE 
Jeyo Mobile Companion supports multiple language user interface (UI). You can switch to any language it supports without having to restart the application. 

1.

In Jeyo Mobile Companion, click Options under the Tools menu. 

2.

Select a language in the Language dropdown menu. 

3.

Click OK when finished. 

INTERACTING WITH SMS:
SENDING AN SMS MESSAGE 
You can send an SMS message to any mobile phone from your Windows PC directly. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, click New SMS in the toolbar or under the File menu. 

3.

Enter a recipient's mobile phone number. If there are more than one recipient, separate their numbers with semicolons. 
4.

Click “To” for the contacts stored on your device or SIM card, or History for a list of most recent recipients. 

5.

Click Send when you have finished composing an SMS message, or Save to store a message in the Drafts folder. 

RECEIVING SMS MESSAGES 
You can view SMS messages on your Windows Mobile device on your Windows PC. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, select the Inbox folder. 

Optionally set a SMS download limit in Options under the Tools menu. By default, all SMS messages will be downloaded (i.e., copied) into the Inbox folder. Note that original SMS messages are left unchanged on the mobile device. 

The Jeyo Mobile Companion application icon in the system tray will flash when you receive a new SMS message or if there is an unread SMS message in the Inbox folder. In addition, it will show the first unread message automatically if the Show SMS message window when a new message arrives in Options under the Tools menu is checked. 

CHATTING OVER SMS 
You can "chat" with another mobile phone user and maintain a conversation through an instant messaging-style user interface. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, click Chat in the toolbar, under the Edit menu or in the context menu when an SMS message or contact is selected. 

SEARCHING SMS MESSAGES 
You can search for a specific SMS message. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, select a SMS message folder. 

3.

Click Find under the Edit menu. 

4.

Enter search criteria.

5.

Click Start Search, or New Search to clear the current search criteria and start a new set.

6.

Click Close when finished. 

DELETING AN SMS MESSAGE 
By deleting an SMS message, you move it from its current folder into the Deleted Items folder. To permanently remove it from the mobile device, delete the same message from the Deleted Items folder. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, select the folder in which a SMS message to be deleted is stored. 

3.

Select the SMS message. 

4.

Click Delete in the toolbar, under the Edit menu or in the message's context menu. 

BACKING UP AND RESTORING SMS MESSAGES 
You can backup SMS messages on your Windows Mobile device into a file on your Windows PC. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, select the folder in which SMS messages to be backed up are stored. 

3.

Click Export under the File menu. 

4.

Select export range. 

5.

Enter a name for the backup file. 

6.

Click Save. 

To restore SMS messages from a backup file, 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, click Import under the File menu. 

Browse to or type the name of the backup file. 

3.

Click Open. 

4.

Select a SMS message folder to import. 

5.

Click Import. 

6.

Select a target folder to import SMS messages into. 

7.

Click OK when finished. 

MANAGING CONTACTS:
ADDING A PHONE CONTACT 
You can add a new contact to your Windows Mobile device's contact list. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, click New Contact in the toolbar or New Contact then Phone Memory under the File menu. 

3.

Enter contact information. 

4.

Click Save when finished, or Save and New to save the current contact and start a new one. 
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Adding a SIM contact 

You can add a new contact to the SIM card in your Windows Mobile device. 

Connect your Windows PC to your Windows Mobile device. 

In Jeyo Mobile Companion, click New Contact then SIM Card under the File menu. 

Enter contact information. 

Click Save when finished, or Save and New to save the current contact and start a new one. 

ORGANIZING CONTACTS 
You can modify or delete a contact from your Windows Mobile device's contact list or SIM card. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, select the Phone Memory or SIM Card folder. 

3.

Do one of the following:

To edit a contact, double click on it.  To delete a contact, right click on it and select Delete. Note that a contact cannot be recovered once it is deleted. 

BACKING UP AND RESTORING CONTACTS 
You can backup contacts on your Windows Mobile device or SIM card into a file on your Windows PC. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, select the folder in which contacts to be backed up are stored. 

3.

Click Export under the File menu. 

4.

Select export range. 

5.

Enter a name for the backup file. 

6.

Click Save. 

To restore contacts from a backup file, 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, click Import under the File menu. 

Browse to or type the name of the backup file. 

3.

Click Open. 

4.

Select a contacts folder to import. 

5.

Click Import. 

6.

Select a target folder to import contacts into. 

7.

Click OK when finished. 

MANAGING CALL HISTORY:
VIEWING CALL HISTORY 
You can view the call log on your Windows Mobile device on your Windows PC. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, select the Call History folder. 

DELETING AN ENTRY IN CALL HISTORY 
You can delete any entry in your Windows Mobile device's call history. Note that an entry cannot be restored once it is deleted. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, select the Call History folder. 

3.

Select the entry. 

4.

Right click on it and select Delete. 

BACKING UP AND RESTORING CALL HISTORY 
You can backup the contents of call history on your Windows Mobile device into a file on your Windows PC. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, select the Call History folder. 

3.

Click Export under the File menu. 

4.

Select export range. 

5.

Enter a name for the backup file. 

6.

Click Save. 

To restore call history from a backup file, 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, click Import under the File menu. 

Browse to or type the name of the backup file. 

3.

Click Open. 

4.

Select the Call History folder. 

5.

Click Import. 

6.

Click Cancel when finished. 

USING OTHER TOOLS:
INSTALLING AN APPLICATION OR HOMESCREEN 
If you have a cabinet (CAB) file for a Windows Mobile application, you can install it directly from a Windows PC. You can also install a homescreen theme (HME) file for a Windows Mobile Smartphone. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, click Install CAB/HME File under the Tools menu. 

Browse to an application CAB file or a Smartphone homescreen HME file. 

TAKING A SCREENSHOT OF A DEVICE 
You can capture the current screen image on your Windows Mobile device and save it to a file on your Windows PC. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, click Capture Screen under the Tools menu. 

3.

Click Refresh to capture the current screen image on the device. 

4.

Click Save. 

5.

Enter a file name and image type. 

VIEWING DEVICE SYSTEM INFORMATION 
You can view the system information of your Windows Mobile device on your Windows PC. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, select the System Information folder. 

MANAGING RUNNING APPLICATIONS 
You can view the system information of your Windows Mobile device on your Windows PC. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, select the Task Manager folder. The Applications tab shows all running programs and the Processesall running processes on the device. 

3.

To terminate an application or process, select it and click End Task or End Process in the toolbar or under the Edit menu. 

EXPORTING AND IMPORTING USER DATA 
You can backup personal data, including SMS messages, contacts and call history, on your Windows Mobile device into a file on your Windows PC. 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, click the Mobile Device folder. 

3.

Click Export under the File menu. 

4.

Check the data folders to export. 

5.

Enter a name for the backup file. 

6.

Click Save. 

To restore personal data from a backup file, 

1.

Connect your Windows PC to your Windows Mobile device. 

2.

In Jeyo Mobile Companion, click Import then SMS under the File menu. 

Browse to or type the name of the backup file. 

3.

Click Open. 

4.

Select the data folders to import. 

5.

Click Import All, or select a data folder, click Import and then select a target folder. 

6.

Click OK when finished. 

TROUBLESHOOTING :
Question:

My Windows PC is connected to my Windows Mobile Smartphone through ActiveSync, but Jeyo Mobile Companion still shows "Mobile device not connected". How can I get the two connected properly? 

Answer:
Some Smartphones do not support the standard Microsoft Mobile2Market digital code signing certificates. The device agent may not be installed properly on these phones. If your Smartphone is running Windows Mobile 2003, you may be prompted when the device agent is first downloaded to your phone. Be sure to answer 'Yes'.

If you know that the device agent has been downloaded, you may try deleting it before reconnecting. You can find the device agent program 'CommMan.exe' in the '\Windows' directory on your mobile device.

In addition, you may have to manually start the device agent on your device if it does not allow any program to be launched remotely from a PC.

Question:
Cannot find an answer here?

Answer:
Consult Support section on the Jeyo website.
